KRC shows a black screen when connected but works fine when we connected via private remote control

Problem

KRC shows a black screen when connected but works fine when we connected via private remote control.

 

Cause

Display drivers on the endpoint (the machine that you want to connect to) have a 16-bit color depth which is not compatible with Live Connect.

 

Resolution

Note: This article is only for the windows machines

Update the display drivers on the endpoint and it should resolve the issue.

Please review the below articles for further reference:

Remote Control rendering issues
Live Connect terminates immediately when launched

 

 

Have more questions?

Contact us

Was this article helpful?
1 out of 2 found this helpful

Provide feedback for the Documentation team!

Browse this section