Unable to edit or create a view in VSA after recent update in 9.5.1

PROBLEM

When trying to create or edit a view, options to Save, Delete or Share are missing. This happens after the recent patch update in VSA.

CAUSE

We have a known issue for this that the editView.asp on the server gets updated if the Software Management module is installed on the server. Replacing the attached file should fix it.

While we have a resolution below, please submit a support ticket so we can accurately track the number of customers affected by this issue.

RESOLUTION

  1. Log in to the Kaseya Application server
  2. Navigate to "<Kaseya install Drive>\Webpages\ToolBox"
  3. Rename editView.asp file to editView.asp.old
  4. Download and place the attached editView.asp file in this location 

APPLIES TO: 9.5.1

REFERENCE:

VSA-21432 

Attachments

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