Problem
After running a patch test , it shows " Lan Cache failed, Lan Cache is invalid " in the Patch Status page
Cause
When a new Lan cache have been created and applied to a machine there are several scripts that run , these are system scripts that create user account and update permission for the file share , and if there are other procedure/scripts running before these, then it could take time to get this Lan cache up and running and if you run a patch immediately after applying the Lan Cache, it will fail and will show Lan Cache failed, Lan Cache is invalid.
Solution:
Verify and check if these procedure have successfully run and executed , navigate to Agent Logs > Agent Procedure logs , then once it has been executed, run Patch test and it display "passed " status .
Applies to
All Version of VSA