PROBLEM
You have a large number of files and large disk utilisation in c:\kaseya\@dbBackup.
You see a couple of big *.BAK files and a lot of ArchiveYYYYMMDD folders.
CAUSE
This is not a problem - the system is working as designed, although configuration changes can be made if this is causing disk space issues.
BAK files
During the database maintenance cycle (System tab -> Configure page), the entire kaseya database is backed-up using a standard SQL backup command and is saved as a BAK file.
DO NOT delete these files - this is the only backup of the database. If something bad happens, this is the only way to recover your data.
If these files are big, it is because you have a lot of data. That is something that can be addressed, but deleting these backups is not the solution
Archive Folders
On the Agent Tab -> Log History page, you can set the retention of the logs in the database. Once this retention period is reached, kaseya will either drop the data or archive it to disk. If you select the "Archive" option, then these logs are written to disk in the "Archive Folders" that you are seeing.
SOLUTION / WORKAROUND
The system is working as designed, but you can change the way that it works if you need the disk space freeing up.
As mentioned earlier, the BAK files must stay - these are important, but you could use an agent procedure to move these from the backup location to an external disk or network share if you need to.
The Archive folders are different. These are purely for your records. If you don't need to keep a copy of all the old event logs, agent logs, monitoring logs and so on, you can simply disable the archiving option on the Agent tab -> Log History page - uncheck the boxes next to the Logs that you no longer want to archive.
ADDITIONAL INFORMATION
http://help.kaseya.com/WebHelp/EN/VSA/R8/index.asp#238.htm
You have a large number of files and large disk utilisation in c:\kaseya\@dbBackup.
You see a couple of big *.BAK files and a lot of ArchiveYYYYMMDD folders.
CAUSE
This is not a problem - the system is working as designed, although configuration changes can be made if this is causing disk space issues.
BAK files
During the database maintenance cycle (System tab -> Configure page), the entire kaseya database is backed-up using a standard SQL backup command and is saved as a BAK file.
DO NOT delete these files - this is the only backup of the database. If something bad happens, this is the only way to recover your data.
If these files are big, it is because you have a lot of data. That is something that can be addressed, but deleting these backups is not the solution
Archive Folders
On the Agent Tab -> Log History page, you can set the retention of the logs in the database. Once this retention period is reached, kaseya will either drop the data or archive it to disk. If you select the "Archive" option, then these logs are written to disk in the "Archive Folders" that you are seeing.
SOLUTION / WORKAROUND
The system is working as designed, but you can change the way that it works if you need the disk space freeing up.
As mentioned earlier, the BAK files must stay - these are important, but you could use an agent procedure to move these from the backup location to an external disk or network share if you need to.
The Archive folders are different. These are purely for your records. If you don't need to keep a copy of all the old event logs, agent logs, monitoring logs and so on, you can simply disable the archiving option on the Agent tab -> Log History page - uncheck the boxes next to the Logs that you no longer want to archive.
ADDITIONAL INFORMATION
http://help.kaseya.com/WebHelp/EN/VSA/R8/index.asp#238.htm