Cannot select a machine (checkbox) in Agent > Application Blocker page

Problem:

Cannot select a machine in Agent > Application Blocker page

Cause:

The machine which you are attempting to select has another agent installed that is currently using the drivers required by application blocker

Solution:

Please hover your mouse on the agent icon where you are trying to set the setting. It will give you a message like shown below

Evaluation_Edition_20150306_13-40-29.jpg

 

 

  • This suggests that the driver Kaseya requires for application blocking is being used by another agent on that machine.If multiple agents are installed on a machine, only one agent at a time controls the drivers required to use File Access, Network Access, Application Blocker. These functions can only be performed by the agent controlling these drivers.
  • In order to verify if there is another agent on that machine or not, please either check it from Audit > Add/Remove Programs on VSA or from Task Manager > Services > Kaseya Agent Service (there should be 2 service if you have 2 kaseya agents on that machine)
  • If there is no other agent installed on that machine and if you are still seeing the issue, please perform a force agent update from Agent > Update Agent page / Agent > Manage Agents > Manage button > Update AgentsPlease contact Kaseya Support if this does not resolve the issue

 

Applies to: v6.2 and above.

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