Problem
- Backups fail with message "Backup failed unexpectedly"
Cause
- Acronis is no longer installed on the agent machine.
Resolution
- Schedule a new installation from Backup > Install/Remove page.
- If installation fails, or cannot be verified, please refer to this KB article for further troubleshooting steps - https://helpdesk.kaseya.com/hc/en-gb/articles/229017788-Backup-client-installation-failed
Applies to
- Kaseya VSA (Backup module) - all versions