Acronis recovery CD does not display archives when browsing to backup location

KKB000869

 

SYMPTOM

When booting from an Acronis recovery (Universal Restore) CD and browsing to the backup set directory, no backup archives are displayed. The Archive view tab may show "there are no items to show in this view" or in some cases the archive name (volBackup) is displayed but backups are missing.

 

CAUSE

The backup set folder does not contain valid metadata required by the specific build of the Acronis boot CD.

 

SOLUTION

The following process will re-build the metadata catalogue: -

1) if restoring from an offsite replicated backup set, suspend replication for the relevant local server until after the recovery has completed (using Backup > Offsite Replication > Schedule Transfer function)

2) from the boot environment ("What to recover" section), browse to the backup image location and select the folder containing the backup (.tib files) you want to recover from - click OK

3) click on the Archive view tab - if the backups are not correctly displayed, click the Refresh button

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4) you will be prompted for the backup Image Password - after entering it, the backups should be displayed and available for recovery

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5) if the backups are still not displayed correctly, click the Refresh button again a few minutes later.

 

FURTHER INVESTIGATION

If these steps do not resolve the problem, refer to the Kaseya Backup recovery guide for further troubleshooting steps.

 

APPLIES TO

Kaseya Backup (all versions)

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