"CD Recovery" boot media falsely reports image password incorrect

Problem

  • When attempting to restore a machine using Acronis boot media created using Backup > Recovery > CD Recovery function, the automated restore fails with error "Password for protected archive is incorrect".
  • The correct password is used, and the same password is accepted when the backup image is accessed from Acronis Management console or "Universal Restore" boot media.
  • Other restore functions in Kaseya work correctly on the same backup image (Explore Volumes, Verify Images,  etc.)

Cause

  • the problem has been documented

Solution

  • this article will be updated when solution is available

Workaround

  • use "Universal Restore" boot media to restore the machine in question

Applies to

Kaseya VSA (Backup module) - v6.5 and later

 

Ref: SVE-1990

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section