Backup skipped because backup was already running

PROBLEM

Backups keep getting skipped with warning "backup skipped because the backup was already running"

CAUSE

A backup or verify job was already running on the agent when the backup was scheduled to start. This may be because a previous job is taking longer than expected, or has "hung".

RESOLUTION

1) Go to the Backup Status page and check if there is a long-running backup in progress. 

2) If "Verify Backup" option is selected in the Backup schedule for the agent, check if the verify job has "hung".

3) Check if the kaseyabackupcmd.exe process is running on agent machine - if so, kill it

4) Start new backup and check if the problem persists

APPLIES TO

Kaseya Backup module - v6.5 and later

Acronis Backup client v11.x

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section