Set Credential test fails despite entering valid credentials

Problem

Testing agent credential fails on Agent > Set Credential page, but credentials have been confirmed to be valid.

Cause

Kaseya Agent service was running as a user, when it should run as SYSTEM account.

2015-03-09_15_38_40-Kaseya_-_Agent.png

Solution

Open Windows services manager (services.msc), go into properties of "Kaseya Agent" service, and ensure it is set to run as local system (see below). Then restart the service, check in Task Manager that its now running as system, and re-try the credential test.

2015-03-09_15_40_51-Kaseya_-_Agent.png

Applies to

Kaseya VSA - all versions

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