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Backup failed as the image location was not available

Problem

  • Backups fail with error message "Backup failed as the image location \\<server>\<folder>was not available"
  • Image location test fails

 

Cause

The backup process is unable to write to the Image Location

 

Resolution

Proceed as follows to isolate the issue: -

1) log onto the agent machine as the "agent credential" user (as configured on Agent > Set Credential page)

2) open command shell (cmd.exe) and run the following: -

dir "\\<server>\<folder>" /s

echo Passed > "\\<server>\<folder>\test.txt"

copy "\\<server>\<folder>\test.txt" "c:\kworking\test.txt"

(replace \\<server>\<folder> with actual image location path)

If any of the above commands fail, troubleshoot further on the Windows side, depending on the error message returned.

If they are successful: -

3) check connection logs on the NAS device to ensure that the connection was authenticated as the "agent credential" user when the above tests were done (if the share is on a Windows server, this information will be in the Security event log). If not, there may be credentials cached in the Windows desktop session.

2015-02-12_15_43_25-JOWckwhbG2vjE933moOY7k5z5__1503_749_.png

4) try to run another backup, and check the connection logs again to find out if authentication using the agent credential has failed

Applies to

Kaseya VSA (Backup module) - all versions

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