Problem
- an agent is no longer checking into the Kaseya server, but is still consuming a Backup license
Cause
- an agent must be on-line to complete removal of Backup client
- if removal is submitted for an offline agent using Backup > Install/Remove page, the status will remain as "remove pending" or "verify pending" - the license will not be returned until removal is complete
Resolution
- the agent must be brought on-line again to complete removal of backup
- if this is not possible, deleting the agent account using Agent > Delete page, with "Delete account now without uninstalling the agent" option, will return the license within 24 hours (or the "Clean Database" button can be used to return it straight away, if required)
Applies To
Kaseya VSA (Backup module) - all versions