Kaseya Back up Cannot Access Tape Drives if There Is Symantec's Backup Exec Installed

Problem:

You have Symantec's Backup Exec installed on a machine with a tape drive attached; The tape drive can only be accessed through Backup Exec. No Acronis or Microsoft product (e.g. NTBackup) can access the tape drive:

acronis_tape.pngsymantec_tape.png

 

Cause:

Backup Exec takes exclusive control over the tape drive.

 

Solution:

As a workaround, uninstall Backup Exec. This should free the tape drive and let other software access it.

NOTE: Applicable to Windows Server 2003:

Since Symantec software affects Windows Removable Storage Manager (RSM), you might need to rebuild RSM database to clean up all the traces after removing Symantec software:  

  • Stop the RSM Service

  • Start -> Run -> services.msc; On the Services window, right-click on the Removable Storage entry and select Stop.
  • Delete the RSM databases from %SystemRoot%\System32\NtmsData;
  • Restart the RSM Service: Start -> Run -> services.msc;
  • On the Services window, right-click on the Removable Storage entry and select Start;
  • Put a new tape (or a tape that may be overwritten) in the tape drive;
  • Hit Start-Run and type in compmgmt.msc to open Computer Management;
  • Navigate to Storage -> Removable Storage -> Libraries;
  • Right-click on the tape drive, select Properties and uncheck Enable Drive; Click Apply;
  • Check the Enable Drive box again; Right-click on the tape drive, and select Prepare.

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