Offsite Replication - "Limit Sets" feature is not applied correctly for Backup agents with Acronis v10.x and earlier

PROBLEM

  • Offsite Server is configured with "limit sets" feature applied
  • when replicating backups from agents with v10.x or earlier versions of Acronis, all Backup Sets that are saved in the image location are also saved on the offsite server (with "limit sets" enabled, only the latest set should be saved on the offsite server)#

CAUSE

  • the problem has been documented

RESOLUTION

  • this article will be updated when a solution is available
  • the problem does not affect backup agents with Acronis v11.x, so it is recommended to update affected agents by scheduling new installation from Backup > Install/Remove page

APPLIES TO

Kaseya VSA (Backup module) - v6.5 and later

Acronis v10.x and earlier (NB - Kaseya supports existing backup agents with Acronis v9.7 and later, but only supports new installations of v11.x)

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section