Problem
Backup failed - ProtectCommand: Failed to execute the command. Step 'Backup' has failed. TOL: Process 'service_process.exe' has failed.
Cause
The error may be caused by one of the following issues: -
- Web Client service causes Acronis backup service to crash
- backup destination has long initialization time. That can be in environments like SAN or complex RAID or dynamic disk configurations.
Solution
Step 1 - Increase the timeout for service_process.exe, as described in this Acronis KB article - https://kb.acronis.com/content/37112
Step 2 - If the issue persists, disable Web Client service. This service is only required if the machine is used to access Webdav shares on IIS or Sharepoint servers - it can be safely disabled in most environments.
1) open Windows services manager (services.msc)
2) double click on webclient service
3) set the startup type to disabled
4) stop the service if it is running.
If Web Client service is required, proceed as follows: -
1) disable DEP (http://www.thewindowsclub.com/disable-data-execution-prevention)
2) uninstall these MS Office patches - KB978380, KB978382 and KB977724
Applies to
Kaseya VSA (Backup module) - v6.5 and later
Acronis Backup client v11.x