PROBLEM
- on Backup > Schedule Volumes page, an agent is configured to back up a disk
- recent backup images created by the agent do not contain one or more of the partitions that the Kaseya shows as belonging to the selected disk (for example, the E partition shown above)
- backup logs may show a sudden, unexpected change to the size of the images
CAUSE
- physical disk data shown on Schedule Volumes page is collected when Backup client installation is verified (which usually only runs after installation or upgrade)
- if physical disk layout has changed since the last time installation was verified, the data may no longer be correct
- if a partition is no longer on the selected disk, it will not be backed up
SOLUTION
- to ensure the data is correct, go to Backup > Install/Remove page and run "verify installation" - this will update the information on Schedule Volumes page if any changes have been made since last "verify"
- if hardware changes are made frequently (as occurs in some VM environments, for example), selecting partitions for backup (instead of disks) will ensure that a specific partition is always selected for backup.
APPLIES TO
- Kaseya VSA (Backup module) - all versions