Problem
Backup agent has the following configuration: -
- Acronis v10.x or earlier
- contains 2 or more GPT partitioned disks
On the Schedule Volumes page, a single dynamic disk (labelled "DYN") is displayed containing the partitions belonging to all the GPT disks.
When backing up this disk, the archive only contains data from one of the partitions.
Cause
Integration issue between Kaseya and older Acronis builds.
The problem does not affect agents with Acronis v11.x.
Solution
Update Backup agent to Acronis v11.x
- ensure Kaseya server is updated to VSA v6.5 or later
- go to Install/Remove page and schedule new backup installation
(NB - if the agent's backups are replicated offsite, and "synthetic full" feature is enabled, the Offsite Server must also be updated to Acronis v11.x)
Applies to
Kaseya VSA (Backup module)