Problem
- on a backup agent, you open an Acronis backup image by double-clicking on the .TIB file from File Explorer and entering the image password
- you select some files/folders within the archive and try to copy to the original location or another folder outside of the archive
- the file copy stops part way through, and you are prompted to enter the image password again
Cause
- this is a known issue with Acronis Backup
- this method of accessing the archive is recommended only for browsing and small file copies
Solution
To restore larger file selections, use one of the following methods: -
1) mount the archive, then copy the files from the mounted drive
The mount be done from any of the following places: -
- Kaseya web interface (Backup > Recovery > Explore Volumes page) - requires that backup image is still in the original location
- Kaseya "local UI" on agent machine - C:\Program Files (x86)\Kaseya\<serverGUID>\Backup\KaseyaBackupLocalUI.exe
- Acronis Management Console - right-click on .TIB file, select Mount from menu, enter image password, follow on-screen instructions
2) run restore task from within Acronis Management console
- open Acronis Management Console
- select Actions > Recover from the main menu
- click on Select Data under "What to recover" section, browse to folder containing backup image (.TIB file)
- enter image password and select files/folders from within backup
- change settings under "Where to recover" section if needed (by default it will recover to original location, overwriting any existing files)
Applies to
Kaseya VSA (Backup module) - v6.5 and later
Acronis Backup v11.x