Unable to restore to RAID disk - each physical RAID disk unit appears as a seperate disk when selecting the destination disk

SYMPTOMS

When booting from the Acronis recovery CD (Universal Restore) on a system with a RAID array, each physical RAID disk unit appears as a seperate disk when selecting the destination disk.

 

CAUSE

The recovery CD may not have the correct drivers for the RAID controller.

 

SOLUTION

Ensure that the latest build of the Acronis recovery CD is used. You can download the latest build from here.

 

FURTHER INVESTIGATION

If the issue persists, follow the troubleshooting steps from the Kaseya Backup recovery guide and submit the details from the "Further investigation" section to Kaseya support for analysis.

 

APPLIES TO

Kaseya Backup

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