SYMPTOM
Backup failed - User does not belong to a group allowed to run backups.
CAUSE
Acronis backups submitted from Kaseya run as a Windows account specified under Agent > Set Credential function. This message means the account does not have sufficient permissions to the Backup client computer to run the backup.
SOLUTION
1) go to the Agent > Set Credential function and check which account the Kaseya agent runs as
2) the account must belong to the local "Administrators" and "Backup Operators" groups on the Backup client computer. The account can be a local or domain account, but it must belong to these two groups.
3) if it already belongs to these groups, add a new account (domain or local) which also belongs to these groups. Go to Agent > Set Credential and configure the agent for the new account, then test the backup again
FURTHER INVESTIGATION
If the issue is unresolved, please submit the following information to Kaseya support: -
1) Acronis Info report
2) screenshots showing membership of the local "Administrators" and "Backup Operators" groups on the Backup client computer
APPLIES TO
Kaseya Backup (all versions)