SYMPTOMS
Mounting a backup image (.tib file) using Explore Volumes function or Kaseya Backup Local UI takes up to 15 minutes on Backup clients running ABR10. This is much longer than it took with previous versions (Acronis v9.x).
CAUSE
The exact cause is unknown. The problem usually affects backup sets which are on a network drive.
SOLUTION
The issue will be resolved in a future release of Kaseya Backup with an updated Acronis client. The most efficient way to access backup archives from an ABR10 client is to double-click on the .tib file from Windows Explorer and enter the image password. This allows browsing of the archive and recovery of files or folders.
APPLIES TO
Acronis Backup and Recovery (ABR) 10, VSA, Backup, KBU
Mounting an image with ABR10 client takes a long time (up to 15 mins)
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