KB# KKB000991
SYMPTOM
Backup Status page does not display when using Internet Explorer.
CAUSE
The VSA website is running in compatibility mode.
SOLUTION
Disable compatibility mode for the VSA website as follows: -
- Open Compatibility View Settings in the Internet Explorer Tools menu
- Uncheck Display Intranet sites in Compatibility View
- Remove the website address from the Compatibility View list (if present)
APPLIES TO
Kaseya Backup (all versions)
Backup Status window is blank in Internet Explorer
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