KB # KKB000771
SYMPTOM
When I visit the Backup > Backup > Backup Status page, I see the following status
indication for several of my offsite & local servers:
"No files found or server has yet to communicate with the VSA"
When I visit the Backup > Offiste Replication > Offsite Servers page and look at the
'Status' column, I however see that there is actually data being reported as being left
to be sent.
This information conflicts. Why is this and what do I do to resolve this?
CAUSE
Kaseya Offsite Replication uses two different connections:
A) The connection from the Local Replication Server to the Offsite Replication Server
via the specified port to send the files offsite as seen with the Backup > Offiste
Replication > Offsite Servers page. This is defined by the VSA Admin.
B) The connection from the Agent to the VSA, via the configured port of the VSA's
web server, which is typically 80 or 443 if SSL is enabled. This is used to update the
status as seen within the Backup > Backup > Backup Status page. This is defined by
the VSA Admin.
These two connections need to be configured correctly within their port designations.
RESOLUTION
Here is an example of what needs to be applied here:
Step 1 - Firewall configuration on the VSA network side
The VSA uses port 80 for outbound & inbound communication.
Port 80 is configured on a firewall that the VSA sits behind to allow inbound &
outbound communication.
- This firewall on the VSA needs to allow communication for port 5721 (or
whatever configured port the agent checks in with) in the same manner that port 80
is configured for (which is inbound & outbound).
Step 2 - Firewall configuration on the Offsite Server network side
An offsite server designated managed machine is configured in the VSA to use port
5722 (or whatever port chosen by the VSA admin) for inbound communication.
Port 5722 is configured over a firewall that this offsite server designated managed
machine sits behind is setup to allow inbound communication.
- The firewall on the offsite server designated machine needs to allow
inbound communication for port 5722 (or whatever port chosen by the VSA
admin).
Step 3 - Firewall configuration on the Local Server network side
A local server designated managed machine pointing to the above offsite server
designated managed machine automatically will use port 5722 for local server
communication to this particular offsite server designated managed machine.
- The firewall that the local server designated machine sits behind needs to
allow outbound communication on port 5722.
APPLIES TO
Kaseya Backup/BUDR - Offsite Replication Status reporting