SYMPTOMS
Backup fails and Acronis log contains "Insufficient system resources exist to complete the requested service".
CAUSE
Creation of Acronis backup snapshot consumes more system resource than is available to the backup process.
SOLUTION
Use the following suggestions to free up system resources:
- If the operating system is Windows 2003 Server, delete /3GB /userva=3030 from boot.ini;
- In Windows Registry Editor, locate and change the following values (Start-Run -> regedit -> CTRL-F):
PagedPoolSize to Hex-Value ffffffff (see also Microsoft Knowledge Base Article: Backup program is unsuccessful when you back up a large system volume)
PoolUsageMaximum to Dez-Value 60 - Increase the size of the desktop heap from 3072 KB to 4096 KB as described Microsoft Knowledge Base Article 126962:
Open the following value in Windows Registry Editor:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems -> Windows
And change the Value data to the following one:
%SystemRoot%\system32\csrss.exe ObjectDirectory=\Windows SharedSection=1024,4096,512 Windows=On SubSystemType=Windows ServerDll=basesrv,1 ServerDll=winsrv:UserServerDllInitialization,3 ServerDll=winsrv:ConServerDllInitialization,2 ProfileControl=Off MaxRequestThreads=16
- In Windows Server System Performance switch to optimal performance for Background service and System cache.
- Acronis log of failed backup (go to Backup > Backup Sets > click on 'failed' hyper-link in results column)
- Acronis Info tool output from Backup client
- details of any changes made after reading the Acronis article
FURTHER INFORMATION
To access the Acronis log for a backup taken with Kaseya Backup, go to Backup tab > Backup Sets function and click the success/failed link in the "Result" column.
APPLIES TO
- Kaseya Backup (all versions)
- Acronis Backup and Recovery (all versions)