Verify fails with "Insufficient system resources exist to complete the requested service"

KKB000861

 

PROBLEM

Verifying a backup fails with "Insufficient system resources exist to complete the requested service"

 

CAUSE

The verify process consumes more memory than the system can provide.

 

SOLUTION

Acronis have a KB article for troubleshooting verify failure with this error - http://kb.acronis.com/content/2864

 

FURTHER INVESTIGATION

If the issue is unresolved, please submit the following data to Kaseya support: -

 

1) verify log (this is saved to the kserver as C:\Kaseya\UserProfiles\<agentguid>\Audit\backupVerifyLog.xml)

2) Acronis Info tool output from backup client the verify was run from

 

APPLIES TO

Kaseya Backup

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