SYMPTOM
When converting image to virtual machine format from Backup > Recovery > Image to VM function, the user interface reports this error 2 hours after submitting the job:
Convert run on h:mm:ss pm dd-mmm-yy failed
Convert process was interrupted and did not complete.
CAUSE
There is a bug in the log processing of VM conversions, meaning that jobs taking more than 2 hours will be reported as failed even though the Acronis task is still running.
SOLUTION
This will be fixed in a future version of Kaseya Backup. As a workaround, you can check the progress of the conversion this way: -
1) monitor kaseyabackupcmd.exe process
2) when it stops running, check the log which is called backupConvertLog.xml and should be located in the agent working directory - this will tell you if it was successful
Alternatively you may use the Kaseya Backup local UI for conversion of larger images - this is not affected by the 2-hour timeout.
APPLIES TO
Kaseya Backup (all versions)
Image to VM fails after 2 hours - Convert process was interrupted and did not complete
Have more questions?
Was this article helpful?
Provide feedback for the Documentation team!
Browse this section
- "CD Recovery" boot media falsely reports image password incorrect
- "Last differential" backups log "Failed to parse archive index" warning if Max File Size is restricted
- ABR10 client creates larger incremental backups than Acronis 9.x
- ABR11 bootable media builder installation script
- Acronis Clean-up Utilities
- Acronis Managed Machine service fails to start - corrupt log database
- Acronis Managed Machine service fails to start - logon failure
- Acronis Managed Machine Service will not start due to logon failure
- Acronis recovery CD does not display archives when browsing to backup location
- Backup "verify install" fails due to invalid Windows temp folder
- See more