SYMPTOMS
Backup fails and Acronis log contains "Not enough storage is available to process this command" and "Failed to read the snapshot".
<event message="Failed to back up file or folder ''. Error occurred while reading the file. Error code: 0x40001 Tag: 0x61F1883FE50B0B0C Failed to read the snapshot. Error code: 0x10C45A Tag: 0x14181C22EF45AD46 Not enough storage is available to process this command Error code: 0xFFF0 code = 2,147,942,408 (0x80070008) Tag: 0xBD28FDBD64EDB8BC" time="1316977349" code="1" module="4" level="4" id="9"/> <event message="Unknown error occurred while backing up. Error occurred while reading the file. Error code: 0x40001 Tag: 0x61F1883FE50B0B0C Failed to read the snapshot. Error code: 0x10C45A Tag: 0x14181C22EF45AD46 Not enough storage is available to process this command Error code: 0xFFF0 code = 2,147,942,408 (0x80070008) Tag: 0xBD28FDBD64EDB8BC" time="1316977356" code="1" module="4" level="4" id="10"/> <event message="Failed to perform the file backup." time="1316977359" code="103" module="100" level="4" id="11"/> <event message="Operation is failed at attempt: 1" time="1316977359" code="0" module="100" level="4" id="12"/> </log>
CAUSE
There is not enough free space for Acronis to create temporary files needed to create a snapshot of the data to be backed up. This Acronis KB article explains how this works, and how you can make more space available - http://kb.acronis.com/content/8032
SOLUTION
As described in the Acronis article, you may resolve the issue by increasing the size of the temporary file relative to free disk space, or by moving the temporary file to another partition with more free space. Please be aware that if you increase relative size, the backup will consume more temp file space during the backup and may impact performance of other running applications.
- Acronis log of failed backup (go to Backup > Backup Sets > click on 'failed' hyper-link in results column)
- expected size of backup
- amount of free space on partition where the temp file is located
- details of registry values mentioned in the Acronis article
- Acronis Info tool output from Backup client
FURTHER INFORMATION
To access the Acronis log for a backup taken with Kaseya Backup, go to Backup tab > Backup Sets function and click the success/failed link in the "Result" column.
APPLIES TO
- Kaseya Backup (all versions)
- Acronis TrueImage Server (all versions)
- Acronis Backup and Recovery (all versions)