Backup failed - Backup process could not start because of the following error: The operation was canceled by the user

SYMPTOMS
Backup log reports: -


Backup failed - Backup process could not start because of the following error: The operation was canceled by the user at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at AcronisCommandLauncher.TrueImageCommandLauncher.RunCommand(String arguments) at AcronisManager.AcronisOperationLaunch.AcronisOperationCommand.RunFolderBackup(FolderBackupArgs args) at KaseyaBackupCmd.Program.Run(String[] args)

 

 
CAUSE
User Account Control (UAC) is enabled on the client computer. This causes the user to be prompted whether to allow the backup process to run. The error will occur if the user clicks "No" or does not answer the prompt, or no user is logged in at the time of the backup.
 
SOLUTION
1) disable UAC on the client computer: -
- go to Control Panel > User Accounts > User Account Control Settings and select "Never Notify"

OR

2) configure these applications to run as administrator: -
- <programfiles>\Acronis\BackupAndRecovery\TrueImageCmd.exe
- <agent install dir>\Backup\KaseyaBackupCmd.exe

Right-click on the .exe files, go to Properties > Compatibility tab and check "Run this program as an administrator"
 
FURTHER INVESTIGATION
If the problem remains, submit the following information to Kaseya Support: -

1) details from Backup Logs
2) Acronis Info report tool output (see KKB000732 for details)
3) Current UAC configuration

 

APPLIES TO
Kaseya Backup

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