KB# - KB000808
SYMPTOMS
Backup fails with one of these errors reported in the Acronis log: -
<event message="Operation with partition '0-0' was terminated. Details: <indent>Run list is corrupted. Error code: 0x7001C Tag: 0x89D94B01B483E24E</indent>" time="1315836192" code="502" module="1" level="4" id="7" line_tag="0xA164035B3FF39281"/> <event message="Runlist corrupted" time="1315836192" code="28" module="7" level="4" id="8" line_tag="0x89D94B01B483E24E"/> <event message="Failed to perform the backup operation." time="1315836192" code="103" module="100" level="4" id="9"/>
OR
<event message="Operation with partition '0-0' was terminated. Details: <indent>MFT bitmap is corrupted. Error code: 0x70018 Tag: 0x89D94B01B483E19F</indent>" time="1315963015" code="502" module="1" level="4" id="8" line_tag="0xA164035B3FF39281"/> <event message="MFT bitmap corrupted" time="1315963015" code="24" module="7" level="4" id="9" line_tag="0x89D94B01B483E19F"/> <event message="Failed to perform the backup operation." time="1315963015" code="103" module="100" level="4" id="10"/>
CAUSE
These errors can be caused by: -
- disk/file system corruption on the source disk
- Acronis disk driver fault
SOLUTION
Refer to this Acronis article - http://kb.acronis.com/content/14260
Follow the Acronis Backup and Recovery 10 part of the solution section.
If the issue is unresolved, run the Acronis info tool and submit the output to Kaseya support along with the log sample.
FURTHER INFORMATION
To access the Acronis log for a backup taken with Kaseya Backup, go to Backup tab > backup Sets function and click the success/failed link in the "Result" column.
APPLIES TO
Kaseya Backup (all versions)
Acronis Backup and Recovery