Backup fails with "Failed to connect to Acronis Managed Machine Service" error

Problem

  • backups failing and Backup Logs page reports the following: -

 

Volume Full 7:26:59 pm 19-Jan-15 00:01:04 - Failed
Backup failed - Failed to connect to Acronis Managed Machine Service. Failed to establish the local connection with Acronis Managed Machine Service. Make sure that the service is installed and its status is Started. | Error: 0x30002 The system cannot find the file specified
Click here for troubleshooting steps.



Cause

  • the Acronis Managed Machine service is not started on the backup agent machine



Resolution

On the backup agent machine, open Windows services manager (services.msc) and attempt to start the service

  • if if fails to start due to logon failure, refer to this article for further troubleshooting steps - https://helpdesk.kaseya.com/entries/104686023

 

Applies to
 
Kaseya Backup (all versions)

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