Problem
When trying to start Live Connect to any agent, this error message is displayed: -
Server Error in '/KLC' Application
No connection could be made because the target machine actively refused it 127.0.0.1:80
Cause
Kaseya server application is not listening on port 80.
Port 80 does not need to be open from the outside, but must be available locally using loop-back address (localhost/127.0.0.1).
Resolution
1) on the Kaseya server, open this file - C:\Kaseya\Services\KaseyaEdgeServices.config
2) check the "arguments" parameter, as shown below. If port 80 is not currently included, add it and then restart "Kaseya Edge services" service using Windows service manager (services.msc)
3) open a web browser from a Windows desktop session on the Kaseya server, and try to browse to http://localhost - it should display the Kaseya login page
4) re-test Live Connect
Applies to
Kaseya VSA - v7.0 and later