Tip: Discovering SNMP tests on devices that expose a large number of tests

PROBLEM:

Unable to discover all SNMP tests or none at all even though the device is exposing SNMP information.

 

CAUSE:

Occasionally, when discovering tests on a device where a large number of tests are found, the web interface will time out and fail to configure tests.

 

WORKAROUND:

The workaround is to discover such a device using network discovery.

* Delete the device if it already exists (this deletes all tests and history)
* Navigate to Administration --> Discovery --> New Network Discovery Session 
  For the Network scope, specify the device ip and a mask of 255.255.255.255, for e.g., 10.10.12.122/255.255.255
  Set the discovery location as appropriate
  Fill out he rest of the form and start the discovery
  Once the device is presented, proceed with the workflow and discover tests on the device

The timeout will generally be handled here and the requisite tests discovered.

 

APPLIES TO:

All versions of Traverse 

 

REFERENCE:

https://helpdesk.kaseya.com/hc/en-gb/articles/229042728-Not-all-tests-being-discovered-due-to-timeout-e-g-Cisco-Nexus-

https://helpdesk.kaseya.com/hc/en-gb/articles/229046168-Network-Discovery-excludes-some-tests

 

Have more questions?

Contact us

Was this article helpful?
1 out of 1 found this helpful

Provide feedback for the Documentation team!

Browse this section