Traverse Software Access Links

QUESTION

How do I get the most current Traverse software?

ANSWER

Please read this note and then reference the links below. Read down for links to prior versions.

It is strongly recommended that you ensure that the DGE/DGEX is operational and monitoring has resumed after any upgrades 

The most current Traverse software release is 9.7.10 as of June 27th, 2024. (Traverse Build 9.7.486)

IMPORTANT - From 9.6.1 onwards, we have doubled the memory allocation for all components on the BVE/DGE's/DGEx's. Please see the new recommended minimum requirements below -

DGEx Minimum Requirements

BVE/DGE Minimum Requirements

IMPORTANT - There is an issue with External authentication in 9.6.1/9.6.2/9.6.3, please do not upgrade to either if you have LDAP authentication enabled.

IMPORTANT - Please ignore this note if upgrading a Windows BVE instance to 9.5.13 or later

1. Prior to a Linux upgrade, please install the package 'expat-devel.i686' if not already installed. Typically, execute:

      su
      yum install expat-devel.i686

2. After a Linux upgrade of the BVE server to 9.5.15 or later, the below commands must be run

      su
      cd TRAVERSE_HOME/apps/netconf/crates
      rm *dev.dev.crate

The above steps are required for the NCM Component to start up (on a Linux BVE upgrade) 

Release Notes at:

Release Notes

DGE Extension:

Windows DGE Extension

On-Premise:

Linux Software

Alma Linux Software

Windows Software

WMI Tools - Windows WMI tools software to aid Linux installs

PREVIOUS 9.6 VERSIONS

Earlier 9.6 Versions

PREVIOUS 9.5 VERSIONS

Earlier 9.5 Versions

For Traverse SaaS customers:

  1. Determine the Traverse software revision by logging into the web application and clicking the About link.
  2. Open a support ticket at helpdesk.kaseya.com to request an update.
  3. Our Operations team will coordinate a schedule for the upgrade.
  4. It is required that the DGEX be upgraded at the time that the SaaS instance is upgraded.

SECURITY

  • In terms of security, we moved from the outdated MySql to PostgreSQL.
    Note: Alma 9.1 starts being supported. CentOS7 clean installation is unavailable, upgrades are but only until the platform is supported by the vendor. 
    Windows servers 2012 and later are supported.

APPLIES TO
All versions of Traverse.

Have more questions?

Contact us

Was this article helpful?
5 out of 5 found this helpful

Provide feedback for the Documentation team!

Browse this section