Problem:
Kaseya Service Desk email readers will not automatically poll. It only polls if you manually click on connect now button in the Incoming Email and Alarm Settings > General Tab page
Cause:
One or more email readers are failing to connect
Solution
Navigate to Incoming Email and Alarm Settings > General Tab page
click Disable, then click Enable to re-initialize polling.
This function will only visible if you are using a Master Admin Account that has a Service Desk Administration Role type assigned to it.
Applies to
Service Desk