Problem
When trying to save a ticket, it gives an error of "Hours Worked Required"
Cause
The "hours worked" field is has been configured to be a required field. The user trying to save the ticket may also be associated to a user role in which the "hours worked" field is set to HIDDEN. This will prevent them from being able to see the Hours Worked field
Solution
1- If you require the Hours Worked field, please go to service desk tab > Role Preferences, select the affected user role, and then make sure to set the Hours Worked field as EDITABLE
2- If you do not want the hours worked field to be required, please go to service desk tab > Desk Definition page. Choose the desk and then click "Edit" on the top menu. You will see an option called "Require Time". You will need to disable this option.
Applies to
Service Desk