Follow

Users unable to see newly added organization in the Organization selection box in the Ticketing > Tickets> Organization Field

Problem 

When creating a new Ticket , Users unable to see newly added organization in  the Choose Organization Box 

 

2015-02-13_2153.png

 

Cause

User's Scope  does not have this " Organization"  added to their scope 

The New Organization does not have the Staff User assign to it  (Staff User- staff member who is associated to the organization and does not

have the SD Roletype, whose main function is to view and create/update ticket ) 

 

Resolution

  1. Log in as Master Admin
  2. Navigate to System > User Settings > Scope
  3. Select the User's Scope
  4. Check and Verify if the newly added organization in the Organization Tab, if not Add the organization
  5. for  Staff  User  ,  Navigate to System >  Orgs/Groups/Dept/staff > select the Organization and  check to see if this staff user is associated to the Organization 

 

Applies to 

Service Desk

All VSA Version 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.