Problem
When creating a new Ticket , Users unable to see newly added organization in the Choose Organization Box
Cause
User's Scope does not have this " Organization" added to their scope
The New Organization does not have the Staff User assign to it (Staff User- staff member who is associated to the organization and does not
have the SD Roletype, whose main function is to view and create/update ticket )
Resolution
- Log in as Master Admin
- Navigate to System > User Settings > Scope
- Select the User's Scope
- Check and Verify if the newly added organization in the Organization Tab, if not Add the organization
- for Staff User , Navigate to System > Orgs/Groups/Dept/staff > select the Organization and check to see if this staff user is associated to the Organization
Applies to
Service Desk
All VSA Version