PROBLEM:
I have a policy that is currently working. I've made changes to the policy and reapplied them to the machines but none of the changes are applying. How do I resolve this?
CAUSE:
When saving the policy, the user chose to 'Save' policy but not 'Save and Apply'.
SOLUTION:
When changes are made to a policy, users have the option to either 'Save' or 'Save and Apply'.
When a user clicks on 'Save', the policy will then be marked as yellow. This indicates that the changes the user made to the policy are saved but doesn't want applied yet to the machines. Once the policy is ready to be applied, the user can click on 'Apply Policy' to apply the changes.
When a user clicks on 'Save and Apply', the policy is saved and applied to all machines. Also, when this button is clicked, users are given the option to 'Apply Now' or 'Allow Scheduler to apply'. The scheduler that this is referencing to is located under Policy Management > Settings.