Follow

Scheduled backups no longer run if VSA user that submitted the schedule is deleted

Problem

If Kaseya VSA user that scheduled a backup in Data Backup module is deleted, the backups no longer run (even though they appear to still be scheduled).

Cause

The problem has been documented.

Solution

Backup must be rescheduled by an existing user (this will not affect existing backed up data).

Applies to

Kaseya VSA (Data Backup module) - all versions

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.