KDB - Error! BackupFailedToStart: Connection to the server could not be established

Problem

Data Backup (KDB) logs this error when trying to back up an agent: -

Error! BackupFailedToStart: Connection to the server could not be established.

 

And the Private Storage Server logs (located under the working directory of the PSS server) shows the following error:

An attempt was made to access a socket in a way forbidden by its access permissions 

Cause

You are connecting to the Private Storage server through a port that is already in use.

 

Resolution

Navigate to the 'Data Backup > Private Storage' page, and ensure you have not specified an assigned port for the storage server connection - for example: port 5721 (agent), port 80 (web), or port 443 (HTTPS).
You must avoid using any "well known" or used ports. We recommend using something between 5000 and 9999, and that you run the Windows "netstat" command to check if its being used by another process.

Applies To

Kaseya Data Backup (KDB)

R9, R8, VSA 7.0, VSA 6.5

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section