Problem:
Master Catalog does not have anything
Cause:
Most likely ninte feature is disabled in our license manager
Resolution:
If you are on premise customer please contact your account manager to check if Ninite feature is enabled in our license manager
If you are a saas cloud based customer please contact your account manager and request to have license for Ninite Catalog
If this does not resolve the issue, please contact kaseya support and please let them know that you have already checked with your account manager regarding the licensing for Ninite. Please supply a screenshot of your invoice if possible.