KAV installation fails with error "There is not enough space on the disk..."

Problem:

KAV installation fails with the following errors:

There is not enough space on the disk. : Script error. util.extractFiles@extract

OR 

There is not enough space on the disk.. : Script error. util.downloadFiles@downloadFileUsingPeerToPeer

 

Cause:

The drive that is assigned to the temp path in environment variables doesn't have enough space to download/unpack the KAV installers on the machine.

 

 

Resolution:

Free up some space on the machine or change the temp path to a different directory in environment variables.

https://www.computerhope.com/issues/ch000549.htm

 

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section