PROBLEM:
When viewing the test chart, we see gaps in data
CAUSE:
Results are either missing or not written to the database at the observed times (e.g. result queue maxing out and flushing).
RESOLUTION:
A number of pieces of data need to be collected to troubleshoot this issue and provided to a support ticket
Identify the (upstream) DGE and a device that is exhibiting this issue:
Identify the device as configured in Traverse (by name assigned in Traverse and the FQDN or IP address configured in Traverse)
Review the device properties that identify the location/DGEX the device is associated with
Attach a screenshot of the device properties
Attach a screenshot of the Superuser --> DGE Mgmt page identifying the DGEX and the upstream DGE associated with the same
Identify a test (Packet Loss) and provide the associated graphs displaying the issue:
Identify a test (we suggest using the Packet Loss) test
Attach a 24-hour chart for the test displaying the gaps in data
Attach the raw data for the test for the 24-hour period
Attach a 1-weekchart for the test displaying the gaps in data over a wider peiriod
Attach the raw data for the test for the 1-week period
Attach a 1-month chart for the test displaying the gaps in data over a wider peiriod
Attach the raw data for the test for the 1-month period
Provision and monitor the Traverse DGE JMX tests against the (upstream) DGE:
(Note in this case, the focus is not on the Time Since Result From DGE Extension (DGEX-NAME)" test but rather the test 'Writer Queue Size (AggregatedDataDbWriter0)' and the test 'Work Units Processed (AggregatedDataDbWriter0)')
Next, for each of the tests 'Writer Queue Size (AggregatedDataDbWriter0)' and 'Work Units Processed (AggregatedDataDbWriter0)',
Attach a 24-hour chart for the test displaying the gaps in data
Attach the raw data for the test for the 24-hour period
Attach a 1-weekchart for the test displaying the gaps in data over a wider peiriod
Attach the raw data for the test for the 1-week period
APPLIES TO:
All versions of Traverse