PROBLEM
Installer GUI not working under Windows 2003. 2008, 2012
CAUSE
Compatibility mode or special characters in user name of logged in user
RESOLUTION
If compatibility mode doesn't work as per: https://kaseya.zendesk.com/entries/89157528
Please verify there is not special character (as in the screenshot)
If any especial characters are there, the installation will fail, please try a different user (e.g administrator)
APPLIES TO
All Traverse versions on WIndows
REFERENCE
http://blog.lopau.com/fix-installer-user-interface-mode-not-supported/