DGE/DGE Extension capacity errors when provisioning tests

PROBLEM

I am unable to provision additional tests for a network device due to a validation error stating that only NN more tests may be provisioned before exceeding the 5000 limit for the DGE.

CAUSE

Typically a DGE Extension (DGEX) is expected to monitor up to 5000 tests, and a DGE up to 70,000 tests.

RESOLUTION

The DGE or DGEX may monitor additional tests - but you have to specifically raise the limits. Please note that depending on your network connectivity back to the upstream DGE - doing so on a DGEX may have performance impact. We recommend raising the limit to 7500. Likewise, raising the limit on a DGE may have a system performance impact

To do so, please log in as superuser and
* navigate to Superuser --> DGE Mgmt
* Click on the Update link for the DGE Extension in question
* Change the Soft limit to 7000 tests
* Change the Hard limit to 7000 tests
* Click 'Update DGE Extension'

For a DGE, the limits may be raised, for example, to 75,000 (soft) and 80,000 (hard). In general, the soft limit does not allow new devices to be created if the soft limit is reached. Tests on existing devices can be created until the hard limit is reached.

 

APPLIES TO 

 All versions of Traverse.

 

REFERENCE 

None.

Have more questions?

Contact us

Was this article helpful?
1 out of 1 found this helpful

Provide feedback for the Documentation team!

Browse this section