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Troubleshooting: Not receiving email alerts

Problem:
Traverse is configured to send email alerts using Action Profiles. Stopped receiving these email alerts

 

SPAM Filter Settings

Cause:
The SPAM filter decided to stop all the Traverse alerts (possibly as a high volume was received) and classified as SPAM.

Resolution:
Modify mail server configuration to address this.

 

Email configuration settings

Cause:
The email configuration in <TRAVERSE_HOME>\etc\emerald.xml may need to be reviewed and modified if necessary

Resolution:
* Make a back up of the file <TRAVERSE_HOME>\etc\emerald.xml
* Review and if necessary edit the below section in <TRAVERSE_HOME>\etc\emerald.xml
  

<sender address="admin@dddddd.com" name="Traverse Alerter"/>
<host name="smtp.gmail.com" port="25" priority="1"
username="dddddd\uuuuuu" password="xyz"
starttls="false"/>
</email-servers>


* Ensure and update the fields
 + address
 + name
 + port
 + username
 + password

* Save the file
* Restart the Data Gathering Engine Component
* Log back in and test whether you received the mail by using the 'Test Now' button on the action profile

 

Support Assistance:

If the issue persists, kindly
* upload a screenshot of the action profile used for testing
* a zip of the <TRAVERSE_HOME>\logs\action.log
* a zip of <TRAVERSE_HOME>\etc\emerald.xml

 

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