Installing Traverse on Windows Server 2016 and/or Windows Server 2012 R2

PROBLEM:

When installing Traverse on Windows Server 2016 and/or Windows Server 2012 R2 you receive the following error;

Installer User Interface mode Not Supported
The installer cannot run in this UI mode. To specify the interface mode, use the -i command-line option, followed by the UI mode identifier. The valid UI modes identifiers are GUI, Console, and Silent.

CAUSE:

This is a known issue with Windows Server 2016 and.or Windows Server 2012 R2

RESOLUTION:

The workaround for the issue is to run the installer in Windows 2012 compatability mode. Depending on the choices available, you may select Windows 2000 or Windows 7 when following the instructions in the article below.

https://technet.microsoft.com/en-us/library/bb456979.aspx

 

Alternatively if you are running the installer via command line, you can add in a batch:

SET __COMPAT_LAYER=WINSRV08SP1

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Contact us