You are prompted for a password when performing certain actions in the KAV GUI on the client machine

PROBLEM
When trying to perform certain actions in the GUI of KAV on the client machine, you are prompted to enter a password. These operations may include uninstalling the client, deleting files or changing the settings

CAUSE
This is by design. As a security feature to stop malware or users from modifying the settings or configuration of the KAV client, certain operations require the entry of a password.

WORKAROUND / SOLUTION
1. Log in to Kaseya
2. Go to the Anti-Virus Tab -> Machines page
3. Click on the machine in question, and on the right hand pane, you will see the "Uninstall Password" field. This is the password that you will need to enter in the GUI.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section