PROBLEM
After logging in to saas, you see that all your agents are suspended
CAUSE
This is usually a result of your account being deactivated. At the end of your subscription, all agents are set to suspended.
RESOLUTION
Check the account and invoice section of your saas portal. Check that there is no outstanding balance.
Once any issues have been cleared up, your agents will automatically be unsuspended.
ADDITIONAL INFORMATION
If you cannot find any issue with your account, please contact billing@kaseya.com explaining the issue that you are seeing and they will be able to check your account and correct any issues.
All my SaaS agents show as suspended
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