Database Backup failed - Not enough disk space

PROBLEM:

I've been getting a pop-up stating that my database backup has been failing. However, when I look, I see that I have plenty of space.

CAUSE:

By default, Kaseya stores the two most recent database backups on the server.

If the disk that the database backup is stored on only has 50gb of free space and the database itself is 30gb, then the first database backup will succeed but the second database backup will fail. After the first backup, the free space will drop down to 20gb (50gb -30gb). The next backup will fail because there isn't enough space.

 

RESOLUTION:

In this event, you will need to increase the amount of space allocated to the drive that the database backups are stored on.

Have more questions?

Contact us

Was this article helpful?
0 out of 0 found this helpful

Provide feedback for the Documentation team!

Browse this section